Rechercher

9 septembre 2009 3 09 /09 /septembre /2009 06:30

J'ai actuellement FSX SP1 qui tourne sous XP. J'avais cru comprendre que le SP2 n'était valable qu'avec DX10, c'est à dire sous Vista. Or je vois que plusieurs add-ons demandent SP2 (comme le Beechcraft Duke présenté dans le n° 188). Donc si j'installe SP2 sous XP qu'est ce que je perds et qu'est ce que je gagne ?

Cordialement

Eric


Le SP2 supporte DX10, mais ce n’est pas le seul intérêt qu’il présente et il n’est pas limité à Vista. Il apporte des effets graphiques supplémentaires, même sans DX10, notamment au niveau des reflets et des éclairages. Tous les add-ons récents sont conçus pour supporter le SP2 et, souvent, ne fonctionnent pas sans lui.

Si vous installez le SP2, vous pouvez perdre la compatibilité avec les avions et les scènes créés pour FS2004 mais qui fonctionnaient sans difficulté dans FSX, ce n’est toutefois pas systématique. L’impact sur les performances n’est pas très important, le SP2 a été bien optimisé, et vous bénéficierez d’une représentation visuelle encore meilleure. Notez que certains éditeurs fournissent sur leurs CD-Rom d’add-on le fichier du SP2 : une aubaine pour ceux qui ne peuvent télécharger de gros correctifs !

 

Partager cet article

Repost 0
Publié par Rédaction Microsim - dans Courrier lecteurs
commenter cet article

commentaires