Rechercher

9 novembre 2013 6 09 /11 /novembre /2013 08:03

Bonjour à tous,

Fidèle lecteur de Microsim depuis le N°1, j'ai lu avec attention votre article sur les BAE 146 et AVRO de Quality Wings. J’ai donc acheté cet add-on auprès de Simmarket. L'installation s'est bien passée l'avion fonctionne très bien, mais je n'ai que l'AVRO RJ 70 - 85 ET 100 aucun repaint. J’ai donc consulté la documentation et fait exactement comme indiqué, j'ai copié les repaints sur mon disque dur et avec l'installateur j'ai fait comme indiqué. Malheureusement à chaque fois j'ai un message d'erreur. Je n'arrive pas à les installer. J’ai il y a quelques temps installé des repaints avec PMDG sans problème. Je précise que je suis sous Windows 8. Peut-on m'aider ?

Cordialement à tous

Jean Paul 

 

Ce qui nous vient à l’esprit en premier lieu est un problème d’enregistrement des fichiers des repaints lors du téléchargement. Tentez de les télécharger à nouveau pour voir si le problème persiste. Par ailleurs, êtes-vous allé sur le site de Qualitywings vérifier que vous avez les dernières mises à jour ? A la sortie de Windows 8 des problèmes de compatibilité s’étaient posés.

 

Bonjour,

Merci pour votre réponse très rapide. Effectivement le problème vient bien de Windows 8, car j’ai un autre ordinateur avec Vista Pro et l’installation s’est passée sans encombre. Je vais essayer de voir s’il existe une mise à jour.

Je vous tiendrai au courant.

Partager cet article

Repost 0
Publié par Rédaction Microsim - dans Courrier lecteurs
commenter cet article

commentaires